The Heartbleed Bug – Start Patching Now!

heartbleedThere is a new vulnerability out there in OpenSSL called The Heartbleed Bug, and it’s a doozy. Imagine someone compromising your network, or SSL protected website or service, stealing your private and thought secure information – all without leaving a trace that they had even been there! This is one vulnerability that is really bad, and if you have any systems that might be affected you should start updating them right away! Read more about The Heartbleed Bug here.

One thought on “The Heartbleed Bug – Start Patching Now!

Leave a Reply

Your email address will not be published. Required fields are marked *